aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/xdp-tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/utils/xdp-tools/Makefile')
-rw-r--r--package/network/utils/xdp-tools/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/network/utils/xdp-tools/Makefile b/package/network/utils/xdp-tools/Makefile
index f0af555919..7d831d0fec 100644
--- a/package/network/utils/xdp-tools/Makefile
+++ b/package/network/utils/xdp-tools/Makefile
@@ -16,6 +16,7 @@ PKG_FLAGS:=nonshared
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/bpf.mk
+include $(INCLUDE_DIR)/nls.mk
PKG_BUILD_PARALLEL:=1
PKG_INSTALL:=1
@@ -76,6 +77,8 @@ define Package/xdpdump/description
xdpdump - a simple tcpdump like tool for capturing packets at the XDP layer
endef
+TARGET_LDFLAGS += $(INTL_LDFLAGS)
+
CONFIGURE_VARS += \
FORCE_SYSTEM_LIBBPF=1 \
CC="$(TARGET_CC)" \