aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/comgt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/utils/comgt/Makefile')
-rw-r--r--package/network/utils/comgt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/network/utils/comgt/Makefile b/package/network/utils/comgt/Makefile
index 3b7f4b9022..d4d673e783 100644
--- a/package/network/utils/comgt/Makefile
+++ b/package/network/utils/comgt/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=comgt
PKG_VERSION:=0.32
-PKG_RELEASE:=30
+PKG_RELEASE:=31
PKG_SOURCE:=$(PKG_NAME).$(PKG_VERSION).tgz
PKG_SOURCE_URL:=@SF/comgt
@@ -80,9 +80,9 @@ define Package/comgt/install
$(INSTALL_DATA) ./files/getcnum.gcom $(1)/etc/gcom/getcnum.gcom
$(INSTALL_DATA) ./files/getimsi.gcom $(1)/etc/gcom/getimsi.gcom
$(INSTALL_DIR) $(1)/etc/hotplug.d/tty
- $(INSTALL_DATA) ./files/3g.usb $(1)/etc/hotplug.d/tty/30-3g
+ $(INSTALL_CONF) ./files/3g.usb $(1)/etc/hotplug.d/tty/30-3g
$(INSTALL_DIR) $(1)/lib/netifd/proto
- $(INSTALL_BIN) ./files/3g.sh $(1)/lib/netifd/proto/3g.sh
+ $(INSTALL_CONF) ./files/3g.sh $(1)/lib/netifd/proto/3g.sh
endef
define Package/comgt-directip/install