aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/config')
-rw-r--r--package/network/config/gre/Makefile1
-rw-r--r--package/network/config/ipip/Makefile1
-rw-r--r--package/network/config/vti/Makefile1
-rw-r--r--package/network/config/vxlan/Makefile1
-rw-r--r--package/network/config/xfrm/Makefile1
5 files changed, 5 insertions, 0 deletions
diff --git a/package/network/config/gre/Makefile b/package/network/config/gre/Makefile
index 83ec8988af..e3a79e11e4 100644
--- a/package/network/config/gre/Makefile
+++ b/package/network/config/gre/Makefile
@@ -24,6 +24,7 @@ define Package/gre
TITLE:=Generic Routing Encapsulation config support
DEPENDS:=+kmod-gre +IPV6:kmod-gre6 +resolveip
PROVIDES:=grev4 grev6
+ PKGARCH:=all
endef
define Package/gre/description
diff --git a/package/network/config/ipip/Makefile b/package/network/config/ipip/Makefile
index 252534f198..458709038b 100644
--- a/package/network/config/ipip/Makefile
+++ b/package/network/config/ipip/Makefile
@@ -20,6 +20,7 @@ define Package/ipip
MAINTAINER:=Hans Dedecker <dedeckeh@gmail.com>
TITLE:=IP in IP Tunnel config support
DEPENDS:= +kmod-ipip +resolveip
+ PKGARCH:=all
endef
define Package/ipip/description
diff --git a/package/network/config/vti/Makefile b/package/network/config/vti/Makefile
index 29b83ce234..ee7c0d11e8 100644
--- a/package/network/config/vti/Makefile
+++ b/package/network/config/vti/Makefile
@@ -18,6 +18,7 @@ define Package/vti/Default
SECTION:=net
CATEGORY:=Network
MAINTAINER:=Andre Valentin <avalentin@marcant.net>
+ PKGARCH:=all
endef
define Package/vti
diff --git a/package/network/config/vxlan/Makefile b/package/network/config/vxlan/Makefile
index aeceb9cd88..5850c443e7 100644
--- a/package/network/config/vxlan/Makefile
+++ b/package/network/config/vxlan/Makefile
@@ -12,6 +12,7 @@ define Package/vxlan
MAINTAINER:=Matthias Schiffer <mschiffer@universe-factory.net>
TITLE:=Virtual eXtensible LAN config support
DEPENDS:=+kmod-vxlan
+ PKGARCH:=all
endef
define Package/vxlan/description
diff --git a/package/network/config/xfrm/Makefile b/package/network/config/xfrm/Makefile
index 2afbd48a4f..1d0766f568 100644
--- a/package/network/config/xfrm/Makefile
+++ b/package/network/config/xfrm/Makefile
@@ -12,6 +12,7 @@ define Package/xfrm/Default
SECTION:=net
CATEGORY:=Network
MAINTAINER:=Andre Valentin <avalentin@marcant.net>
+ PKGARCH:=all
endef
define Package/xfrm