aboutsummaryrefslogtreecommitdiffstats
path: root/package/libnl-tiny/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/libnl-tiny/Makefile')
-rw-r--r--package/libnl-tiny/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/libnl-tiny/Makefile b/package/libnl-tiny/Makefile
index 46a72593d1..8a674aa018 100644
--- a/package/libnl-tiny/Makefile
+++ b/package/libnl-tiny/Makefile
@@ -36,9 +36,10 @@ define Build/Compile
endef
define Build/InstallDev
- $(INSTALL_DIR) $(1)/usr/lib $(1)/usr/include/libnl-tiny
+ $(INSTALL_DIR) $(1)/usr/lib/pkgconfig $(1)/usr/include/libnl-tiny
$(CP) $(PKG_BUILD_DIR)/include/* $(1)/usr/include/libnl-tiny
$(CP) $(PKG_BUILD_DIR)/libnl-tiny.so $(1)/usr/lib/
+ $(CP) ./files/libnl-tiny.pc $(1)/usr/lib/pkgconfig
endef
define Package/libnl-tiny/install