aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/video.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/video.mk')
-rw-r--r--package/kernel/linux/modules/video.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index f4b19e59a2..f9d5c1b1bb 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -187,7 +187,7 @@ define KernelPackage/fb-tft
SUBMENU:=$(VIDEO_MENU)
TITLE:=Support for small TFT LCD display modules
DEPENDS:= \
- @GPIO_SUPPORT @!LINUX_3_18 @!LINUX_4_9 +kmod-backlight \
+ @GPIO_SUPPORT @!LINUX_4_9 +kmod-backlight \
+kmod-fb +kmod-fb-sys-fops +kmod-fb-sys-ram +kmod-spi-bitbang
KCONFIG:= \
CONFIG_FB_BACKLIGHT=y \
@@ -433,7 +433,7 @@ endef
define KernelPackage/video-videobuf2
TITLE:=videobuf2 lib
- DEPENDS:=+kmod-dma-buf @!LINUX_3_18
+ DEPENDS:=+kmod-dma-buf
KCONFIG:= \
CONFIG_VIDEOBUF2_CORE \
CONFIG_VIDEOBUF2_MEMOPS \