aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index bec9f6bd8f..e1611aaa28 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -112,6 +112,7 @@ define KernelPackage/usb-ohci
CONFIG_USB_OHCI_ATH79=y \
CONFIG_USB_OHCI_BCM63XX=y \
CONFIG_USB_OCTEON_OHCI=y \
+ CONFIG_USB_OHCI_HCD_OMAP3=y \
CONFIG_USB_OHCI_HCD_PLATFORM=y
FILES:=$(LINUX_DIR)/drivers/usb/host/ohci-hcd.ko
AUTOLOAD:=$(call AutoLoad,50,ohci-hcd,1)