aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index 13b0bb0dfe..2f3e79f55a 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -507,8 +507,9 @@ define KernelPackage/sound-hda-intel
CONFIG_SOUND_PCI \
CONFIG_SND_HDA_INTEL
FILES:= \
- $(LINUX_DIR)/sound/pci/hda/snd-hda-intel.ko
- AUTOLOAD:=$(call AutoProbe,snd-hda-intel)
+ $(LINUX_DIR)/sound/pci/hda/snd-hda-intel.ko \
+ $(LINUX_DIR)/sound/pci/hda/snd-hda-controller.ko@lt4.4
+ AUTOLOAD:=$(call AutoProbe,snd-hda-controller@lt4.4 snd-hda-intel)
$(call AddDepends/sound,kmod-sound-hda-core)
endef