aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index c22f57261c..0c9696956d 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -384,7 +384,7 @@ define KernelPackage/sdhci
$(LINUX_DIR)/drivers/mmc/host/sdhci.ko \
$(LINUX_DIR)/drivers/mmc/host/sdhci-pltfm.ko
- AUTOLOAD:=$(call AutoProbe,sdhci sdhci-pltfm,1)
+ AUTOLOAD:=$(call AutoProbe,sdhci-pltfm,1)
endef
define KernelPackage/sdhci/description