aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/crypto.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/crypto.mk')
-rw-r--r--package/kernel/linux/modules/crypto.mk10
1 files changed, 0 insertions, 10 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index 2775239e52..edce712c56 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -986,16 +986,6 @@ endef
$(eval $(call KernelPackage,crypto-user))
-define KernelPackage/crypto-wq
- TITLE:=CryptoAPI work queue handling
- KCONFIG:=CONFIG_CRYPTO_WORKQUEUE
- FILES:=$(LINUX_DIR)/crypto/crypto_wq.ko
- AUTOLOAD:=$(call AutoLoad,09,crypto_wq)
- $(call AddDepends/crypto)
-endef
-$(eval $(call KernelPackage,crypto-wq))
-
-
define KernelPackage/crypto-xts
TITLE:=XTS cipher CryptoAPI module
DEPENDS:=+kmod-crypto-gf128 +kmod-crypto-manager