aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/crypto.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/crypto.mk')
-rw-r--r--package/kernel/linux/modules/crypto.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index b05552006a..bc56b3cc12 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -191,7 +191,7 @@ $(eval $(call KernelPackage,crypto-seqiv))
define KernelPackage/crypto-hw-talitos
TITLE:=Freescale integrated security engine (SEC) driver
- DEPENDS:=+kmod-crypto-manager +kmod-crypto-hash +kmod-random-core +kmod-crypto-authenc
+ DEPENDS:=+kmod-crypto-manager +kmod-crypto-hash +kmod-random-core +kmod-crypto-authenc +kmod-crypto-des
KCONFIG:= \
CONFIG_CRYPTO_HW=y \
CONFIG_CRYPTO_DEV_TALITOS \