aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-adsl-mei/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/lantiq/ltq-adsl-mei/Makefile')
-rw-r--r--package/kernel/lantiq/ltq-adsl-mei/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/lantiq/ltq-adsl-mei/Makefile b/package/kernel/lantiq/ltq-adsl-mei/Makefile
index 91c798418d..08e5775771 100644
--- a/package/kernel/lantiq/ltq-adsl-mei/Makefile
+++ b/package/kernel/lantiq/ltq-adsl-mei/Makefile
@@ -23,8 +23,8 @@ define KernelPackage/ltq-adsl-mei-template
URL:=http://www.lantiq.com/
VARIANT:=$(1)
DEPENDS:=@$(2)
- FILES:=$(PKG_BUILD_DIR)/ltq_mei_$(1).ko
- AUTOLOAD:=$(call AutoLoad,50,ltq_mei_$(1))
+ FILES:=$(PKG_BUILD_DIR)/drv_mei_cpe.ko
+ AUTOLOAD:=$(call AutoLoad,50,drv_mei_cpe)
endef
KernelPackage/ltq-adsl-danube-mei=$(call KernelPackage/ltq-adsl-mei-template,danube,(TARGET_lantiq_xway||TARGET_lantiq_xway_legacy))