aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/hostap/Makefile')
-rw-r--r--package/hostap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/hostap/Makefile b/package/hostap/Makefile
index ae20614558..4cc77a2177 100644
--- a/package/hostap/Makefile
+++ b/package/hostap/Makefile
@@ -121,13 +121,13 @@ ifeq ($(KERNEL),2.4)
endef
define Package/kmod-hostap-pci/install
- install -m0755 -d $(1)/lib/modules/$(LINUX_VERSION)
+ $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(1)/lib/modules/$(LINUX_VERSION)/
endef
define Package/kmod-hostap-plx/install
- install -m0755 -d $(1)/lib/modules/$(LINUX_VERSION)
+ $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \
$(1)/lib/modules/$(LINUX_VERSION)/