aboutsummaryrefslogtreecommitdiffstats
path: root/package/devel/gdb/patches/110-shared_libgcc.patch
diff options
context:
space:
mode:
Diffstat (limited to 'package/devel/gdb/patches/110-shared_libgcc.patch')
-rw-r--r--package/devel/gdb/patches/110-shared_libgcc.patch12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/devel/gdb/patches/110-shared_libgcc.patch b/package/devel/gdb/patches/110-shared_libgcc.patch
index 929a5ae977..84d1f60f2f 100644
--- a/package/devel/gdb/patches/110-shared_libgcc.patch
+++ b/package/devel/gdb/patches/110-shared_libgcc.patch
@@ -1,6 +1,6 @@
--- a/configure.ac
+++ b/configure.ac
-@@ -1300,13 +1300,13 @@ if test -z "$LD"; then
+@@ -1293,13 +1293,13 @@ if test -z "$LD"; then
fi
fi
@@ -17,7 +17,7 @@
AC_LANG_PUSH(C++)
AC_LINK_IFELSE([
#if (__GNUC__ < 4) || (__GNUC__ == 4 && __GNUC_MINOR__ < 5)
-@@ -1632,7 +1632,7 @@ AC_ARG_WITH(stage1-ldflags,
+@@ -1625,7 +1625,7 @@ AC_ARG_WITH(stage1-ldflags,
# if supported. But if the user explicitly specified the libraries to use,
# trust that they are doing what they want.
if test "$stage1_libs" = "" -a "$have_static_libs" = yes; then
@@ -26,7 +26,7 @@
fi])
AC_SUBST(stage1_ldflags)
-@@ -1661,7 +1661,7 @@ AC_ARG_WITH(boot-ldflags,
+@@ -1654,7 +1654,7 @@ AC_ARG_WITH(boot-ldflags,
# statically. But if the user explicitly specified the libraries to
# use, trust that they are doing what they want.
if test "$poststage1_libs" = ""; then
@@ -37,7 +37,7 @@
--- a/configure
+++ b/configure
-@@ -5005,14 +5005,14 @@ if test -z "$LD"; then
+@@ -4998,14 +4998,14 @@ if test -z "$LD"; then
fi
fi
@@ -56,7 +56,7 @@
ac_ext=cpp
ac_cpp='$CXXCPP $CPPFLAGS'
ac_compile='$CXX -c $CXXFLAGS $CPPFLAGS conftest.$ac_ext >&5'
-@@ -5795,7 +5795,7 @@ else
+@@ -5788,7 +5788,7 @@ else
# if supported. But if the user explicitly specified the libraries to use,
# trust that they are doing what they want.
if test "$stage1_libs" = "" -a "$have_static_libs" = yes; then
@@ -65,7 +65,7 @@
fi
fi
-@@ -5831,7 +5831,7 @@ else
+@@ -5824,7 +5824,7 @@ else
# statically. But if the user explicitly specified the libraries to
# use, trust that they are doing what they want.
if test "$poststage1_libs" = ""; then