aboutsummaryrefslogtreecommitdiffstats
path: root/package/bridge/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/bridge/Makefile')
-rw-r--r--package/bridge/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/bridge/Makefile b/package/bridge/Makefile
index 07149fdee2..0091af5a23 100644
--- a/package/bridge/Makefile
+++ b/package/bridge/Makefile
@@ -38,8 +38,8 @@ define Build/Configure
endef
define Package/bridge/install
- install -m0755 -d $(1)/usr/sbin
- install -m0755 $(PKG_BUILD_DIR)/brctl/brctl $(1)/usr/sbin/
+ $(INSTALL_DIR) $(1)/usr/sbin
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/brctl/brctl $(1)/usr/sbin/
endef
$(eval $(call BuildPackage,bridge))