aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-imx6/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index ffe2f6d6fd..ed6074053a 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -24,19 +24,19 @@ define U-Boot/apalis_imx6
NAME:=Toradex Apalis
UBOOT_IMAGE:=SPL u-boot.img u-boot-with-spl.imx
UBOOT_MAKE_FLAGS:=SPL u-boot.img u-boot-with-spl.imx
- BUILD_DEVICES:=apalis
+ BUILD_DEVICES:=toradex_apalis
endef
define U-Boot/mx6cuboxi
NAME:=SolidRun Cubox-i boards
UBOOT_IMAGE:=SPL u-boot.img
UBOOT_MAKE_FLAGS:=SPL u-boot.img
- BUILD_DEVICES:=cubox-i
+ BUILD_DEVICES:=solidrun_cubox-i
endef
define U-Boot/wandboard
NAME:=Wandboard Dual Lite/Quad/Solo
- BUILD_DEVICES:=wandboard
+ BUILD_DEVICES:=wandboard_dual
endef
UBOOT_TARGETS := \