aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-zynq
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-zynq')
-rw-r--r--package/boot/uboot-zynq/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-zynq/Makefile b/package/boot/uboot-zynq/Makefile
index 65ac93bfbd..c4779249c4 100644
--- a/package/boot/uboot-zynq/Makefile
+++ b/package/boot/uboot-zynq/Makefile
@@ -20,22 +20,27 @@ define U-Boot/Default
BUILD_TARGET:=zynq
UBOOT_IMAGE:=spl/boot.bin u-boot.img
UBOOT_CONFIG:=zynq_$(1)
+ HIDDEN:=1
endef
define U-Boot/zc702
NAME:=Xilinx ZC702 Dev Board
+ BUILD_DEVICES:=xlnx_zynq-zc702
endef
define U-Boot/zed
NAME:=Avnet Digilent ZedBoard Dev Board
+ BUILD_DEVICES:=avnet_zynq-zed
endef
define U-Boot/zybo
NAME:=Digilent Zybo Dev Board
+ BUILD_DEVICES:=digilent_zynq-zybo
endef
define U-Boot/zybo_z7
NAME:=Digilent Zybo Z7 board
+ BUILD_DEVICES:=digilent_zynq-zybo-z7
endef
UBOOT_TARGETS := \