aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-envtools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-envtools/Makefile')
-rw-r--r--package/boot/uboot-envtools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/boot/uboot-envtools/Makefile b/package/boot/uboot-envtools/Makefile
index d011c507a9..c016ac05e1 100644
--- a/package/boot/uboot-envtools/Makefile
+++ b/package/boot/uboot-envtools/Makefile
@@ -66,7 +66,7 @@ endef
define Package/uboot-envtools/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/tools/env/fw_printenv $(1)/usr/sbin
- ln -s fw_printenv $(1)/usr/sbin/fw_setenv
+ $(LN) fw_printenv $(1)/usr/sbin/fw_setenv
$(INSTALL_DIR) $(1)/lib
$(INSTALL_DATA) ./files/uboot-envtools.sh $(1)/lib
ifneq ($(CONFIG_TARGET_ar71xx),)