aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 6e85bb98d9..1277de452e 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -138,7 +138,7 @@ define Package/base-files$(TARGET)/install
$(if $(filter-out $(PLATFORM_DIR),$(PLATFORM_SUBDIR)), \
if [ -d $(PLATFORM_SUBDIR)/base-files/. ]; then \
$(CP) $(PLATFORM_SUBDIR)/base-files/* $(1)/; \
- fi \
+ fi; \
if [ -d $(PLATFORM_SUBDIR)/base-files-$(PROFILE)/. ]; then \
$(CP) $(PLATFORM_SUBDIR)/base-files-$(PROFILE)/* $(1)/; \
fi \