aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index ec008c5ef0..3635a56478 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -62,12 +62,6 @@ config PROCD_INIT
default n
endef
-ifeq ($(CONFIG_PROCD_INIT),)
-define InstallOldFiles
- $(CP) ./files.old/* $(1)/
-endef
-endif
-
ifneq ($(CONFIG_PREINITOPT),)
define ImageConfigOptions
mkdir -p $(1)/lib/preinit
@@ -100,7 +94,6 @@ define Package/base-files/install
if [ -d $(GENERIC_PLATFORM_DIR)/base-files/. ]; then \
$(CP) $(GENERIC_PLATFORM_DIR)/base-files/* $(1)/; \
fi
- $(call InstallOldFiles,$(1))
if [ -d $(PLATFORM_DIR)/base-files/. ]; then \
$(CP) $(PLATFORM_DIR)/base-files/* $(1)/; \
fi