aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index f0085e5690..156e7bc8b9 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -12,7 +12,7 @@ include $(INCLUDE_DIR)/version.mk
include $(INCLUDE_DIR)/feeds.mk
PKG_NAME:=base-files
-PKG_RELEASE:=217
+PKG_RELEASE:=218
PKG_FLAGS:=nonshared
PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
@@ -118,12 +118,14 @@ ifdef CONFIG_SIGNED_PACKAGES
endef
+ifndef CONFIG_BUILDBOT
define Package/base-files/install-key
mkdir -p $(1)/etc/opkg/keys
$(CP) $(BUILD_KEY).pub $(1)/etc/opkg/keys/`$(STAGING_DIR_HOST)/bin/usign -F -p $(BUILD_KEY).pub`
endef
endif
+endif
ifeq ($(CONFIG_NAND_SUPPORT),)
define Package/base-files/nand-support