aboutsummaryrefslogtreecommitdiffstats
path: root/openwrt/package/cifsmount/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/package/cifsmount/Makefile')
-rw-r--r--openwrt/package/cifsmount/Makefile30
1 files changed, 0 insertions, 30 deletions
diff --git a/openwrt/package/cifsmount/Makefile b/openwrt/package/cifsmount/Makefile
deleted file mode 100644
index e435423fe3..0000000000
--- a/openwrt/package/cifsmount/Makefile
+++ /dev/null
@@ -1,30 +0,0 @@
-# $Id$
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=cifsmount
-PKG_VERSION:=1.5
-PKG_RELEASE:=2
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/cifsmount
-
-include $(TOPDIR)/package/rules.mk
-
-$(eval $(call PKG_template,CIFSMOUNT,$(PKG_NAME),$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-
-$(PKG_BUILD_DIR)/.prepared:
- mkdir -p $(PKG_BUILD_DIR)
- touch $@
-
-$(PKG_BUILD_DIR)/.configured:
- touch $@
-
-$(PKG_BUILD_DIR)/.built:
- $(TARGET_CC) $(TARGET_CFLAGS) -o $(PKG_BUILD_DIR)/mount.cifs mount.cifs.c
- touch $@
-
-$(IPKG_CIFSMOUNT):
- install -d -m0755 $(IDIR_CIFSMOUNT)/sbin
- install -m0755 $(PKG_BUILD_DIR)/mount.cifs $(IDIR_CIFSMOUNT)/sbin/
- $(RSTRIP) $(IDIR_CIFSMOUNT)
- $(IPKG_BUILD) $(IDIR_CIFSMOUNT) $(PACKAGE_DIR)