aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/prereq-build.mk13
1 files changed, 12 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 0375ef6861..8adf0d03dd 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -65,11 +65,22 @@ $(eval $(call TestHostCommand,perl-data-dumper, \
Please install the Perl Data::Dumper module, \
perl -MData::Dumper -e 1))
+$(eval $(call TestHostCommand,perl-findbin, \
+ Please install the Perl FindBin module, \
+ perl -MFindBin -e 1))
+
+$(eval $(call TestHostCommand,perl-file-copy, \
+ Please install the Perl File::Copy module, \
+ perl -MFile::Copy -e 1))
+
+$(eval $(call TestHostCommand,perl-file-compare, \
+ Please install the Perl File::Compare module, \
+ perl -MFile::Compare -e 1))
+
$(eval $(call TestHostCommand,perl-thread-queue, \
Please install the Perl Thread::Queue module, \
perl -MThread::Queue -e 1))
-
$(eval $(call SetupHostCommand,tar,Please install GNU 'tar', \
gtar --version 2>&1 | grep GNU, \
gnutar --version 2>&1 | grep GNU, \