aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/image.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/include/image.mk b/include/image.mk
index a1308f47ad..da3d500e81 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -243,8 +243,7 @@ endef
ifeq ($(CONFIG_TARGET_ROOTFS_SECURITY_LABELS),y)
define Image/mkfs/squashfs
- echo "LD_LIBRARY_PATH=\$$LD_LIBRARY_PATH:$(STAGING_DIR_HOSTPKG)/lib" \
- "$(STAGING_DIR_HOSTPKG)/sbin/setfiles -r" \
+ echo "$(STAGING_DIR_HOSTPKG)/bin/setfiles -r" \
"$(call mkfs_target_dir,$(1))" \
"$(call mkfs_target_dir,$(1))/etc/selinux/targeted/contexts/files/file_contexts " \
"$(call mkfs_target_dir,$(1))" > $@.fakeroot-script