aboutsummaryrefslogtreecommitdiffstats
path: root/include/target.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/target.mk')
-rw-r--r--include/target.mk7
1 files changed, 0 insertions, 7 deletions
diff --git a/include/target.mk b/include/target.mk
index 0666df63a1..92edaec96b 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -67,19 +67,12 @@ ifndef Profile
define Profile
$(eval $(call ProfileDefault))
$(eval $(call Profile/$(1)))
- dumpinfo : $(call shexport,Profile/$(1)/Config)
dumpinfo : $(call shexport,Profile/$(1)/Description)
DUMPINFO += \
echo "Target-Profile: $(1)"; \
$(if $(PRIORITY), echo "Target-Profile-Priority: $(PRIORITY)"; ) \
echo "Target-Profile-Name: $(NAME)"; \
echo "Target-Profile-Packages: $(PACKAGES) $(call extra_packages,$(DEFAULT_PACKAGES) $(PACKAGES))"; \
- if [ -f ./config/profile-$(1) ]; then \
- echo "Target-Profile-Kconfig: yes"; \
- fi; \
- echo "Target-Profile-Config: "; \
- echo "$$$$$$$$$(call shvar,Profile/$(1)/Config)"; \
- echo "@@"; \
echo "Target-Profile-Description:"; \
echo "$$$$$$$$$(call shvar,Profile/$(1)/Description)"; \
echo "@@"; \