aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk7
1 files changed, 3 insertions, 4 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index af4e8b5e14..2d3a1faf2d 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -7,7 +7,6 @@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/prereq.mk
-include $(INCLUDE_DIR)/host.mk
include $(INCLUDE_DIR)/host-build.mk
SHELL:=sh
@@ -123,9 +122,9 @@ $(eval $(call SetupHostCommand,getopt, \
getopt -o t --long test -- --test | grep '^ *--test *--'))
$(eval $(call SetupHostCommand,stat,Cannot find a file stat utility, \
- gnustat -c%s $(TMP_DIR)/.host.mk, \
- gstat -c%s $(TMP_DIR)/.host.mk, \
- stat -c%s $(TMP_DIR)/.host.mk))
+ gnustat -c%s $(TOPDIR)/Makefile, \
+ gstat -c%s $(TOPDIR)/Makefile, \
+ stat -c%s $(TOPDIR)/Makefile))
$(eval $(call SetupHostCommand,unzip,Please install 'unzip', \
unzip 2>&1 | grep zipfile, \