aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index 8d6f1956f8..d824d268f4 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -71,9 +71,9 @@ ifeq ($(DUMP),)
$$(IPKG_$(1)): $(PKG_BUILD_DIR)/.built $$(IDIR_$(1))/CONTROL/control
$(call Package/$(1)/install,$$(IDIR_$(1)))
mkdir -p $(PACKAGE_DIR)
- -find $$(IDIR_$(1)) -name CVS | xargs rm -rf
- -find $$(IDIR_$(1)) -name .svn | xargs rm -rf
- -find $$(IDIR_$(1)) -name '.#*' | xargs rm -f
+ -find $$(IDIR_$(1)) -name CVS -exec rm -rf {} \;
+ -find $$(IDIR_$(1)) -name .svn -exec rm -rf {} \;
+ -find $$(IDIR_$(1)) -name '.#*' -exec rm -f {} \;
$(RSTRIP) $$(IDIR_$(1))
$(IPKG_BUILD) $$(IDIR_$(1)) $(PACKAGE_DIR)
@[ -f $$(IPKG_$(1)) ] || false