aboutsummaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 0bd386781d..c38f8cfeb7 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -175,10 +175,10 @@ ifndef DUMP
)
endif
- host-prepare: $(HOST_STAMP_PREPARED)
- host-configure: $(HOST_STAMP_CONFIGURED)
- host-compile: $(HOST_STAMP_BUILT) $(if $(STAMP_BUILT),$(HOST_STAMP_INSTALLED))
- host-install: $(HOST_STAMP_INSTALLED)
+ .host-prepare: $(HOST_STAMP_PREPARED)
+ .host-configure: $(HOST_STAMP_CONFIGURED)
+ .host-compile: $(HOST_STAMP_BUILT) $(if $(STAMP_BUILT),$(HOST_STAMP_INSTALLED))
+ .host-install: $(HOST_STAMP_INSTALLED)
host-clean: FORCE
$(call Host/Clean)
$(call Host/Uninstall)