aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index ad3a63205f..67575f2286 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -112,7 +112,7 @@ $(eval $(call KernelPackage,usb-ohci,1))
define KernelPackage/usb2-fsl
TITLE:=Support for Freescale USB2 controllers
- DEPENDS:=TARGET_mpc85xx
+ DEPENDS:=@TARGET_mpc85xx
KCONFIG:=\
CONFIG_USB_FSL_MPH_DR_OF \
CONFIG_USB_EHCI_FSL=y