aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/boot/at91bootstrap/Makefile8
-rw-r--r--target/linux/at91/image/sama5.mk4
2 files changed, 3 insertions, 9 deletions
diff --git a/package/boot/at91bootstrap/Makefile b/package/boot/at91bootstrap/Makefile
index 1dd0f38fc2..efd42ecf5c 100644
--- a/package/boot/at91bootstrap/Makefile
+++ b/package/boot/at91bootstrap/Makefile
@@ -136,12 +136,6 @@ define AT91Bootstrap/sama5d27_som1_eksd_uboot
BUILD_DEVICES:=microchip_sama5d27-som1-ek
endef
-define AT91Bootstrap/sama5d27_som1_eksd1_uboot
- TITLE:=AT91Bootstrap for SAMA5D27 SOM1 Ek (SDcard1)
- BUILD_SUBTARGET:=sama5
- BUILD_DEVICES:=microchip_sama5d27-som1-ek
-endef
-
define AT91Bootstrap/sama5d27_som1_ekqspi_uboot
TITLE:=AT91Bootstrap for SAMA5D27 SOM1 Ek (QSPI Flash)
BUILD_SUBTARGET:=sama5
@@ -193,7 +187,7 @@ AT91BOOTSTRAP_TARGETS := \
sama5d4_xplainednf_uboot_secure \
sama5d4_xplaineddf_uboot_secure \
sama5d4_xplainedsd_uboot_secure \
- sama5d27_som1_eksd1_uboot \
+ sama5d27_som1_eksd_uboot \
sama5d27_som1_ekqspi_uboot \
sama5d27_wlsom1_eksd_uboot \
sama5d27_wlsom1_ekdf_qspi_uboot \
diff --git a/target/linux/at91/image/sama5.mk b/target/linux/at91/image/sama5.mk
index d108d27908..39db3e1cd0 100644
--- a/target/linux/at91/image/sama5.mk
+++ b/target/linux/at91/image/sama5.mk
@@ -19,8 +19,8 @@ define Build/at91-sdcard
$(BIN_DIR)/u-boot-$(DEVICE_DTS:at91-%=%)_mmc/u-boot.bin \
::u-boot.bin
- $(if $(findstring sama5d4-xplained,$@), \
- mcopy -i $@.boot \
+ $(if $(findstring sama5d4-xplained,$@), \
+ mcopy -i $@.boot \
$(BIN_DIR)/at91bootstrap-$(DEVICE_DTS:at91-%=%)sd_uboot_secure/at91bootstrap.bin \
::BOOT.bin,
mcopy -i $@.boot \