aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/layerscape/modules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/layerscape/modules.mk b/target/linux/layerscape/modules.mk
index 7a368a0d29..5f2d472c95 100644
--- a/target/linux/layerscape/modules.mk
+++ b/target/linux/layerscape/modules.mk
@@ -9,7 +9,8 @@ define KernelPackage/ppfe
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=Freescale PPFE Driver support
DEPENDS:=@TARGET_layerscape
- KCONFIG:=CONFIG_FSL_PPFE CONFIG_FSL_PPFE_UTIL_DISABLED
+ KCONFIG:=CONFIG_FSL_PPFE=y \
+ CONFIG_FSL_PPFE_UTIL_DISABLED=y
FILES:=$(LINUX_DIR)/drivers/staging/fsl_ppfe/pfe.ko
AUTOLOAD:=$(call AutoLoad,35,pfe)
endef