aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/prereq-build.mk2
-rw-r--r--target/imagebuilder/files/repositories.conf2
-rw-r--r--target/toolchain/files/README.TOOLCHAIN2
-rw-r--r--toolchain/gcc/common.mk2
4 files changed, 4 insertions, 4 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index d7562b4f72..6a423d2c7d 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -18,7 +18,7 @@ $(eval $(call TestHostCommand,working-make, \
$(MAKE) -v | grep -E 'Make (3\.8[1-9]|3\.9[0-9]|[4-9]\.)'))
$(eval $(call TestHostCommand,case-sensitive-fs, \
- LEDE can only be built on a case-sensitive filesystem, \
+ OpenWrt can only be built on a case-sensitive filesystem, \
rm -f $(TMP_DIR)/test.*; touch $(TMP_DIR)/test.fs; \
test ! -f $(TMP_DIR)/test.FS))
diff --git a/target/imagebuilder/files/repositories.conf b/target/imagebuilder/files/repositories.conf
index 93ed97b290..8f1f27fe50 100644
--- a/target/imagebuilder/files/repositories.conf
+++ b/target/imagebuilder/files/repositories.conf
@@ -1,4 +1,4 @@
## Place your custom repositories here, they must match the architecture and version.
# src/gz %n %U
-# src custom file:///usr/src/lede/bin/%T/packages
+# src custom file:///usr/src/openwrt/bin/%T/packages
diff --git a/target/toolchain/files/README.TOOLCHAIN b/target/toolchain/files/README.TOOLCHAIN
index 86b0189d35..7c0586b207 100644
--- a/target/toolchain/files/README.TOOLCHAIN
+++ b/target/toolchain/files/README.TOOLCHAIN
@@ -1,2 +1,2 @@
-This is the LEDE SDK. It contains just the toolchain created
+This is the OpenWrt SDK. It contains just the toolchain created
by buildroot.
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index f22b8adc2a..69214aca03 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -54,7 +54,7 @@ endif
PATCH_DIR=../patches/$(GCC_VERSION)
BUGURL=http://www.lede-project.org/bugs/
-PKGVERSION=LEDE GCC $(PKG_VERSION) $(REVISION)
+PKGVERSION=OpenWrt GCC $(PKG_VERSION) $(REVISION)
HOST_BUILD_PARALLEL:=1