aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/prereq-build.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index f67a01299e..8181812599 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -125,7 +125,8 @@ $(eval $(call SetupHostCommand,egrep,Please install GNU 'grep', \
$(eval $(call SetupHostCommand,getopt, \
Please install an extended getopt version that supports --long, \
gnugetopt -o t --long test -- --test | grep '^ *--test *--', \
- getopt -o t --long test -- --test | grep '^ *--test *--'))
+ getopt -o t --long test -- --test | grep '^ *--test *--', \
+ /usr/local/opt/gnu-getopt/bin/getopt -o t --long test -- --test | grep '^ *--test *--'))
$(eval $(call SetupHostCommand,stat,Cannot find a file stat utility, \
gnustat -c%s $(TOPDIR)/Makefile, \