aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index e15f061a4d..ecde1191ba 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -38,7 +38,9 @@ $(STAGING_DIR_HOST)/bin/md5sum: $(STAGING_DIR)/.prepared
fi
$(STAGING_DIR_HOST)/bin/find: $(STAGING_DIR)/.prepared
- [ -x "$(FIND)" -a "$(FIND)" != "$@" ] && ln -sf "$(FIND)" $@
+ if [ -x "$(FIND)" -a "$(FIND)" != "$@" ]; then \
+ ln -sf "$(FIND)" $@; \
+ fi
$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum)