aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--openwrt/package/openvpn/Config.in2
-rw-r--r--openwrt/package/openvpn/Makefile2
-rw-r--r--openwrt/package/osiris/Config.in2
-rw-r--r--openwrt/package/sipsak/Config.in2
-rw-r--r--openwrt/package/tinc/Config.in2
-rw-r--r--openwrt/package/tinc/ipkg/tinc.control2
6 files changed, 6 insertions, 6 deletions
diff --git a/openwrt/package/openvpn/Config.in b/openwrt/package/openvpn/Config.in
index 3a3c15eb75..e84dccb94f 100644
--- a/openwrt/package/openvpn/Config.in
+++ b/openwrt/package/openvpn/Config.in
@@ -2,7 +2,7 @@ config BR2_PACKAGE_OPENVPN
tristate "openvpn - Open source VPN solution using SSL"
default m if CONFIG_DEVEL
select BR2_PACKAGE_KMOD_TUN
- select BR2_PACKAGE_OPENSSL
+ select BR2_PACKAGE_LIBOPENSSL
help
Open Source VPN solution using SSL
diff --git a/openwrt/package/openvpn/Makefile b/openwrt/package/openvpn/Makefile
index f6f8c231fe..ceca469a0d 100644
--- a/openwrt/package/openvpn/Makefile
+++ b/openwrt/package/openvpn/Makefile
@@ -18,7 +18,7 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,OPENVPN,openvpn,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-PKG_DEPEND:="openssl, kmod-tun"
+PKG_DEPEND:="libopenssl, kmod-tun"
ifneq ($(BR2_PACKAGE_OPENVPN_LZO),y)
DISABLE_LZO:=--disable-lzo
else
diff --git a/openwrt/package/osiris/Config.in b/openwrt/package/osiris/Config.in
index 8c6dbe7e73..e7de504f30 100644
--- a/openwrt/package/osiris/Config.in
+++ b/openwrt/package/osiris/Config.in
@@ -1,7 +1,7 @@
config BR2_PACKAGE_OSIRISD
tristate "osirisd - Host integrity monitoring system (scanning agent)"
default m if CONFIG_DEVEL
- select BR2_PACKAGE_OPENSSL
+ select BR2_PACKAGE_LIBOPENSSL
help
An host integrity monitoring system (scanning agent)
diff --git a/openwrt/package/sipsak/Config.in b/openwrt/package/sipsak/Config.in
index 6d1e7d6620..09f5b41173 100644
--- a/openwrt/package/sipsak/Config.in
+++ b/openwrt/package/sipsak/Config.in
@@ -1,7 +1,7 @@
config BR2_PACKAGE_SIPSAK
tristate "sipsak - SIP (Session Initiation Protocol) stress and diagnostics utility"
default m if CONFIG_DEVEL
- select BR2_PACKAGE_OPENSSL
+ select BR2_PACKAGE_LIBOPENSSL
help
A SIP (Session Initiation Protocol) stress and diagnostics utility
diff --git a/openwrt/package/tinc/Config.in b/openwrt/package/tinc/Config.in
index aa45dfee82..6bcb658a8d 100644
--- a/openwrt/package/tinc/Config.in
+++ b/openwrt/package/tinc/Config.in
@@ -3,7 +3,7 @@ config BR2_PACKAGE_TINC
default m if CONFIG_DEVEL
select BR2_PACKAGE_KMOD_TUN
select BR2_PACKAGE_LIBLZO
- select BR2_PACKAGE_OPENSSL
+ select BR2_PACKAGE_LIBOPENSSL
select BR2_PACKAGE_ZLIB
help
A VPN tunneling daemon
diff --git a/openwrt/package/tinc/ipkg/tinc.control b/openwrt/package/tinc/ipkg/tinc.control
index a17fd75220..bde348cf34 100644
--- a/openwrt/package/tinc/ipkg/tinc.control
+++ b/openwrt/package/tinc/ipkg/tinc.control
@@ -4,4 +4,4 @@ Section: net
Maintainer: Felix Fietkau <nbd@vd-s.ath.cx>
Source: buildroot internal
Description: VPN tunnel daemon
-Depends: zlib, liblzo, openssl, kmod-tun
+Depends: zlib, liblzo, libopenssl, kmod-tun