aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 3b2d2e9667..40869c6bb0 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -974,7 +974,9 @@ define KernelPackage/tpm-tis
TITLE:=TPM TIS 1.2 Interface / TPM 2.0 FIFO Interface
DEPENDS:= @TARGET_x86 +kmod-tpm
KCONFIG:= CONFIG_TCG_TIS
- FILES:= $(LINUX_DIR)/drivers/char/tpm/tpm_tis.ko
+ FILES:= \
+ $(LINUX_DIR)/drivers/char/tpm/tpm_tis.ko \
+ $(LINUX_DIR)/drivers/char/tpm/tpm_tis_core.ko
AUTOLOAD:=$(call AutoLoad,20,tpm_tis,1)
endef