aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/prereq-build.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index b2526a1ec1..0375ef6861 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -136,6 +136,10 @@ $(eval $(call SetupHostCommand,bzip2,Please install 'bzip2', \
$(eval $(call SetupHostCommand,wget,Please install GNU 'wget', \
wget --version | grep GNU))
+$(eval $(call SetupHostCommand,install,Please install GNU 'install', \
+ install --version | grep GNU, \
+ ginstall --version | grep GNU))
+
$(eval $(call SetupHostCommand,perl,Please install Perl 5.x, \
perl --version | grep "perl.*v5"))