aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/kernel-version.mk4
-rw-r--r--target/linux/lantiq/patches-4.9/0030-GPIO-add-named-gpio-exports.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/include/kernel-version.mk b/include/kernel-version.mk
index 05cbc9a17e..11b95e1eb7 100644
--- a/include/kernel-version.mk
+++ b/include/kernel-version.mk
@@ -2,10 +2,10 @@
LINUX_RELEASE?=1
-LINUX_VERSION-4.9 = .131
+LINUX_VERSION-4.9 = .132
LINUX_VERSION-4.14 = .74
-LINUX_KERNEL_HASH-4.9.131 = 57db3295469d3990af93703a97b07f1e8a14920bf3f5b68ce0330a02e7aa5d60
+LINUX_KERNEL_HASH-4.9.132 = 67e66ae14595b3c93f228c417463e5436b9d64f5e9dfd3b92b7e24714d1ee5d3
LINUX_KERNEL_HASH-4.14.74 = 70e69189fd7b2f96fa33833735c7bcf3281dc0172c3734e2c5819e9d57015c72
remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
diff --git a/target/linux/lantiq/patches-4.9/0030-GPIO-add-named-gpio-exports.patch b/target/linux/lantiq/patches-4.9/0030-GPIO-add-named-gpio-exports.patch
index e2a421b27e..e205ed057d 100644
--- a/target/linux/lantiq/patches-4.9/0030-GPIO-add-named-gpio-exports.patch
+++ b/target/linux/lantiq/patches-4.9/0030-GPIO-add-named-gpio-exports.patch
@@ -22,7 +22,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
#include "gpiolib.h"
-@@ -538,3 +540,73 @@ void of_gpiochip_remove(struct gpio_chip
+@@ -539,3 +541,73 @@ void of_gpiochip_remove(struct gpio_chip
gpiochip_remove_pin_ranges(chip);
of_node_put(chip->of_node);
}