aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/flex/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/flex/Makefile b/tools/flex/Makefile
index 1eff81f345..bb5aecbdfe 100644
--- a/tools/flex/Makefile
+++ b/tools/flex/Makefile
@@ -21,6 +21,11 @@ include $(INCLUDE_DIR)/host-build.mk
HOST_CONFIGURE_ARGS += --disable-shared
+define Host/Install
+ $(call Host/Install/Default)
+ $(LN) flex $(STAGING_DIR_HOST)/bin/lex
+endef
+
define Host/Clean
-$(MAKE) -C $(HOST_BUILD_DIR) uninstall
$(call Host/Clean/Default)