aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/libs/libnl/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/libs/libnl/Makefile b/package/libs/libnl/Makefile
index 67201cc7cc..2339a95652 100644
--- a/package/libs/libnl/Makefile
+++ b/package/libs/libnl/Makefile
@@ -80,6 +80,9 @@ endef
TARGET_CFLAGS += -ffunction-sections $(FPIC)
+CONFIGURE_ARGS += \
+ --disable-debug
+
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include/libnl3 $(1)/usr/lib/pkgconfig
$(CP) $(PKG_INSTALL_DIR)/usr/include/libnl3/* $(1)/usr/include/libnl3/