aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/host-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index f2109851d9..b2f017bee2 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -80,9 +80,9 @@ define Host/Configure/Default
$(if $(HOST_CONFIGURE_PARALLEL),+)(cd $(HOST_BUILD_DIR)/$(3); \
if [ -x configure ]; then \
$(CP) $(SCRIPT_DIR)/config.{guess,sub} $(HOST_BUILD_DIR)/$(3)/ && \
- $(HOST_CONFIGURE_VARS) \
$(2) \
$(HOST_CONFIGURE_CMD) \
+ $(HOST_CONFIGURE_VARS) \
$(HOST_CONFIGURE_ARGS) \
$(1); \
fi \