aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--README.md2
-rw-r--r--include/prereq-build.mk3
2 files changed, 4 insertions, 1 deletions
diff --git a/README.md b/README.md
index cb4b043655..68063d9f86 100644
--- a/README.md
+++ b/README.md
@@ -26,7 +26,7 @@ documentation.
```
gcc-6+ binutils bzip2 flex python3 perl make4.1+ find grep diff unzip gawk getopt
-subversion libz-dev libc-dev rsync
+subversion libz-dev libc-dev rsync which
```
### Quickstart
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index bbeba3f8ff..32edc6e437 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -166,6 +166,9 @@ $(eval $(call SetupHostCommand,file,Please install the 'file' package, \
$(eval $(call SetupHostCommand,rsync,Please install 'rsync', \
rsync --version </dev/null))
+$(eval $(call SetupHostCommand,which,Please install 'which', \
+ which which | grep which))
+
$(STAGING_DIR_HOST)/bin/mkhash: $(SCRIPT_DIR)/mkhash.c
mkdir -p $(dir $@)
$(CC) -O2 -I$(TOPDIR)/tools/include -o $@ $<