aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/depends.mk2
-rwxr-xr-xscripts/timestamp.pl2
2 files changed, 2 insertions, 2 deletions
diff --git a/include/depends.mk b/include/depends.mk
index 4c31eb3984..65e9b25d5e 100644
--- a/include/depends.mk
+++ b/include/depends.mk
@@ -11,7 +11,7 @@
# 3: tempfile for file listings
# 4: find options
-DEP_FINDPARAMS := -x "*.svn*" -x ".*" -x "*.svn*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
+DEP_FINDPARAMS := -x "*/.svn*" -x ".*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
find_md5=find $(1) -type f $(patsubst -x,-and -not -path,$(DEP_FINDPARAMS) $(2)) | md5s
diff --git a/scripts/timestamp.pl b/scripts/timestamp.pl
index 3bf057151f..e24d8149d9 100755
--- a/scripts/timestamp.pl
+++ b/scripts/timestamp.pl
@@ -14,7 +14,7 @@ sub get_ts($$) {
my $ts = 0;
my $fn = "";
$path .= "/" if( -d $path);
- open FIND, "find $path -type f -and -not -path \\*.svn\\* -and -not -path \\*CVS\\* $options 2>/dev/null |";
+ open FIND, "find $path -type f -and -not -path \\*/.svn\\* -and -not -path \\*CVS\\* $options 2>/dev/null |";
while (<FIND>) {
chomp;
my $file = $_;