aboutsummaryrefslogtreecommitdiffstats
path: root/tools/firmware-utils/Makefile
diff options
context:
space:
mode:
authorLinus Walleij <linus.walleij@linaro.org>2018-04-04 22:15:29 +0200
committerJohn Crispin <john@phrozen.org>2018-05-05 06:57:00 +0200
commit20d0dace40b74b098309cefb29a1ce5d57988e7e (patch)
tree95e8e0b6860ef97b7b23d67c4272984305f45bae /tools/firmware-utils/Makefile
parent4f74957584cd50786d1d33a3f26867b06a58510f (diff)
downloadupstream-20d0dace40b74b098309cefb29a1ce5d57988e7e.tar.gz
upstream-20d0dace40b74b098309cefb29a1ce5d57988e7e.tar.bz2
upstream-20d0dace40b74b098309cefb29a1ce5d57988e7e.zip
firmware-utils: add DNS-313 image header tool
This tool is used to create headers on images for the D-Link DNS-313 in gemini target. Will be used after switching gemini to 4.14 kernel. Signed-off-by: Linus Walleij <linus.walleij@linaro.org>
Diffstat (limited to 'tools/firmware-utils/Makefile')
-rw-r--r--tools/firmware-utils/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/firmware-utils/Makefile b/tools/firmware-utils/Makefile
index 7c0180ad42..4b4af99908 100644
--- a/tools/firmware-utils/Makefile
+++ b/tools/firmware-utils/Makefile
@@ -83,6 +83,7 @@ define Host/Compile
$(call cc,zyimage, -Wall)
$(call cc,mkdhpimg buffalo-lib, -Wall)
$(call cc,mkdlinkfw mkdlinkfw-lib, -lz -Wall --std=gnu99)
+ $(call cc,dns313-header, -Wall)
endef
define Host/Install