aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/musl/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-06-09 13:47:36 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-06-09 13:47:36 +0000
commitd2675afeccc759c025a559e815c6e69ea2255b64 (patch)
tree9ac4d14b9e79146829e283e35071e92bd5bd25dd /toolchain/musl/Makefile
parent9c40648f3a40e50b426c424b67b04c71e3eac2e1 (diff)
downloadupstream-d2675afeccc759c025a559e815c6e69ea2255b64.tar.gz
upstream-d2675afeccc759c025a559e815c6e69ea2255b64.tar.bz2
upstream-d2675afeccc759c025a559e815c6e69ea2255b64.zip
musl: install a few extra headers to improve compatibility with various packages
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 41056
Diffstat (limited to 'toolchain/musl/Makefile')
-rw-r--r--toolchain/musl/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/musl/Makefile b/toolchain/musl/Makefile
index 35f160db36..1533f51a0d 100644
--- a/toolchain/musl/Makefile
+++ b/toolchain/musl/Makefile
@@ -25,6 +25,7 @@ endef
define Host/Install
$(call Host/SetToolchainInfo)
$(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+ $(CP) ./include $(TOOLCHAIN_DIR)/
endef
$(eval $(call HostBuild))