aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/minimal
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-06-07 12:24:13 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-06-07 12:24:13 +0000
commit176c23692268870bdfda3ee0ffaa17c5b4400138 (patch)
tree949c1ae7b94891a5255e51ba80f93139b31491f9 /toolchain/gcc/minimal
parent1760bf569a1d3e616b1d842b6c5c644c6df73d2c (diff)
downloadupstream-176c23692268870bdfda3ee0ffaa17c5b4400138.tar.gz
upstream-176c23692268870bdfda3ee0ffaa17c5b4400138.tar.bz2
upstream-176c23692268870bdfda3ee0ffaa17c5b4400138.zip
toolchain: install libgcc for minimal gcc, needed by newer eglibc versions
SVN-Revision: 32100
Diffstat (limited to 'toolchain/gcc/minimal')
-rw-r--r--toolchain/gcc/minimal/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gcc/minimal/Makefile b/toolchain/gcc/minimal/Makefile
index 9b978dedac..45c8993ecb 100644
--- a/toolchain/gcc/minimal/Makefile
+++ b/toolchain/gcc/minimal/Makefile
@@ -30,11 +30,11 @@ define Host/Prepare
endef
define Host/Compile
- $(GCC_MAKE) -C $(GCC_BUILD_DIR) all-gcc
+ $(GCC_MAKE) -C $(GCC_BUILD_DIR) all-gcc all-target-libgcc
endef
define Host/Install
- $(GCC_MAKE) -C $(GCC_BUILD_DIR) install-gcc
+ $(GCC_MAKE) -C $(GCC_BUILD_DIR) install-gcc install-target-libgcc
endef
define Host/Clean