aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/initial
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-12-02 12:20:47 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-12-02 12:20:47 +0000
commit57d29c25f5fb79a23975dec214c5d04d612e30cf (patch)
tree8dade747ea1d73ba464ca0555967497352d2fa05 /toolchain/gcc/initial
parent476ea2bcb4f9387f0b420ec1d81063d0b5996b0e (diff)
downloadupstream-57d29c25f5fb79a23975dec214c5d04d612e30cf.tar.gz
upstream-57d29c25f5fb79a23975dec214c5d04d612e30cf.tar.bz2
upstream-57d29c25f5fb79a23975dec214c5d04d612e30cf.zip
toolchain: use file_copy to install the initial gcc files
SVN-Revision: 34440
Diffstat (limited to 'toolchain/gcc/initial')
-rw-r--r--toolchain/gcc/initial/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/toolchain/gcc/initial/Makefile b/toolchain/gcc/initial/Makefile
index 6a985e5af2..d1481e0a36 100644
--- a/toolchain/gcc/initial/Makefile
+++ b/toolchain/gcc/initial/Makefile
@@ -30,8 +30,7 @@ define Host/Install
)
$(call FixupLibdir,$(TOOLCHAIN_DIR)/initial)
-
- $(CP) $(TOOLCHAIN_DIR)/initial/. $(TOOLCHAIN_DIR)/
+ $$(call file_copy,$(TOOLCHAIN_DIR)/initial/.,$(TOOLCHAIN_DIR)/)
endef
$(eval $(call HostBuild))