aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2013-04-05 12:36:23 +0000
committerFlorian Fainelli <florian@openwrt.org>2013-04-05 12:36:23 +0000
commite03292226618c68f219f41d745f92172687690dd (patch)
tree30339621d48222e18d49491444ca6c9bdc3591be /toolchain/Makefile
parent348cae15d2934f07a6c584261c2bee49cc43bbbd (diff)
downloadupstream-e03292226618c68f219f41d745f92172687690dd.tar.gz
upstream-e03292226618c68f219f41d745f92172687690dd.tar.bz2
upstream-e03292226618c68f219f41d745f92172687690dd.zip
toolchain: allow choosing the MIPS64 user-land ABI
Signed-off-by: Florian Fainelli <florian@openwrt.org> SVN-Revision: 36205
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 763381a838..581d2b3c60 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -64,6 +64,7 @@ ifneq ($(ARCH),)
mkdir -p "$$dir"; \
cd "$$dir"; \
ln -nsf lib lib64; \
+ ln -nsf lib lib32; \
mkdir -p stamp lib usr/include usr/lib ; \
); done
@grep GCC_VERSION $@ >/dev/null 2>&1 || $(INSTALL_DATA) $(TOPDIR)/toolchain/info.mk $@