aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2019-08-12 12:24:06 +0200
committerFelix Fietkau <nbd@nbd.name>2019-08-12 12:27:06 +0200
commit7ec092e64125b920aee6d1767dacea3f61b2fa6f (patch)
tree8344335456c0a79dfea092be51ed23233f709538 /toolchain/Makefile
parent9861050b85e5381c93d73ffdbc24c130400e0fb8 (diff)
downloadupstream-7ec092e64125b920aee6d1767dacea3f61b2fa6f.tar.gz
upstream-7ec092e64125b920aee6d1767dacea3f61b2fa6f.tar.bz2
upstream-7ec092e64125b920aee6d1767dacea3f61b2fa6f.zip
Revert faulty tree push
Revert "mac80211: add new minstrel_ht patches to improve probing on mt76x2" (9861050b85e5381c93d73ffdbc24c130400e0fb8) Revert "kernel: use bulk free in kfree_skb_list to improve performance" (98b654de2e7502507b31f0fb82befbb48f9c8542) Revert "ramips: add preliminary support for WIO ONE" (085141dc5ba5e763e1bf4c1a2fd6957160810ccc) Revert "ramips: add preliminary support for SGE AP-MTKH7-0006 developer board" (b1db6d0539511f60bf65fbde28b16afa31180e34) Revert "build: use config.site generated by autoconf-lean, drop hardcoded sitefiles" (363ce4329d4f6c00b4a7cb83dd1821fafc0d40ad) Revert "toolchain: add autoconf-lean" (fdb30eed03ae56cd87078b64d9b2fac00799e783) Revert "build: allow overriding the filename on the remote server when downloading" (6fa0e07758524eddf20c9b66dfcb55c490e1961e) Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 1199b61749..23a5529eed 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -29,7 +29,7 @@
curdir:=toolchain
# subdirectories to descend into
-$(curdir)/builddirs := $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_EXTERNAL_TOOLCHAIN),wrapper,kernel-headers binutils gcc/initial gcc/final $(LIBC) fortify-headers) $(if $(CONFIG_NASM),nasm) autoconf-lean
+$(curdir)/builddirs := $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_EXTERNAL_TOOLCHAIN),wrapper,kernel-headers binutils gcc/initial gcc/final $(LIBC) fortify-headers) $(if $(CONFIG_NASM),nasm)
ifdef CONFIG_USE_UCLIBC
$(curdir)/builddirs += $(LIBC)/utils
endif
@@ -51,7 +51,6 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
$(curdir)/$(LIBC)/compile:=$(curdir)/gcc/initial/compile
$(curdir)/gcc/final/compile:=$(curdir)/$(LIBC)/compile $(curdir)/kernel-headers/compile
$(curdir)/$(LIBC)/utils/compile:=$(curdir)/gcc/final/compile
- $(curdir)/autoconf-lean/compile:=$(curdir)/gcc/final/compile
endif
ifndef DUMP_TARGET_DB