aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-07-30 18:22:01 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-07-30 18:22:01 +0000
commit49e628f7652e9f7ce63b932f83b22756a65ff3b9 (patch)
treeda6a7f4c8cc7c3e49b2af71d736762b4bb431fba /toolchain/Makefile
parent2e072cfb4b9d1818d1bdc98dba70d0d4ff1b56c3 (diff)
downloadupstream-49e628f7652e9f7ce63b932f83b22756a65ff3b9.tar.gz
upstream-49e628f7652e9f7ce63b932f83b22756a65ff3b9.tar.bz2
upstream-49e628f7652e9f7ce63b932f83b22756a65ff3b9.zip
next round of build system cleanup - convert package/ to new structure
SVN-Revision: 8236
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 3e1b3b4a2d..b7a45047ae 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -21,11 +21,11 @@ endif
$(curdir)/gcc/install:=$(curdir)/uClibc/install
# prerequisites for the individual targets
-$(curdir)/ := .config $(tools/stamp)
+$(curdir)/ := .config $(tools/stamp-install) prereq
$(curdir)//prepare = $(STAGING_DIR)/include-host/.done
$(curdir)//compile = $(1)/prepare
$(curdir)//install = $(1)/compile
-$(eval $(call stampfile,$(curdir),toolchain))
+$(eval $(call stampfile,$(curdir),toolchain,install))
$(eval $(call subdir,$(curdir)))