aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
authorMirko Vogt <mirko@openwrt.org>2012-04-28 22:24:12 +0000
committerMirko Vogt <mirko@openwrt.org>2012-04-28 22:24:12 +0000
commit334fd4199b94bddd3b17eaa93668e9f04f004ee0 (patch)
tree674661fe3699b36eae14bec14f39d0f5989da02e /toolchain/Makefile
parent6831c99f65e1d731d1916c58b29e6254d369620e (diff)
downloadupstream-334fd4199b94bddd3b17eaa93668e9f04f004ee0.tar.gz
upstream-334fd4199b94bddd3b17eaa93668e9f04f004ee0.tar.bz2
upstream-334fd4199b94bddd3b17eaa93668e9f04f004ee0.zip
purge support for glibc - use eglibc instead!
for reference: http://www.mail-archive.com/openwrt-devel@lists.openwrt.org/msg13425.html SVN-Revision: 31503
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 3a9cd0b2f8..0ef0b061f5 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -28,7 +28,7 @@
curdir:=toolchain
# subdirectories to descend into
-$(curdir)/builddirs := $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_INSIGHT),insight) $(if $(CONFIG_EXTERNAL_TOOLCHAIN),wrapper,kernel-headers binutils gcc/minimal gcc/initial gcc/final $(LIBC) $(if $(CONFIG_GLIBC_PORTS),glibc-ports))
+$(curdir)/builddirs := $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_INSIGHT),insight) $(if $(CONFIG_EXTERNAL_TOOLCHAIN),wrapper,kernel-headers binutils gcc/minimal gcc/initial gcc/final $(LIBC))
$(curdir)/builddirs-compile:=$($(curdir)/builddirs-prepare)
$(curdir)/builddirs-install:=$($(curdir)/builddirs-compile)
@@ -43,9 +43,6 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
$(curdir)/$(LIBC)/compile:=$(curdir)/gcc/initial/install
$(curdir)/gcc/final/compile:=$(curdir)/$(LIBC)/compile
$(curdir)/$(LIBC)/install:=$(curdir)/gcc/final/install
- ifneq ($(CONFIG_GLIBC_PORTS),)
- $(curdir)/glibc/prepare:=$(curdir)/glibc-ports/prepare
- endif
endif
ifdef CONFIG_GCC_VERSION_LLVM